Nokia N900 y Subversion

N900 photoSi es necesario utilizar Subversion con tu querido Nokia N900 y te encuentras con una violación de segmento cada vez que lo ejecutas, es posible que encuentres esto muy util: https://tbressure.wordpress.com/2011/11/04/retour-de-subversion-sur-le-n900/

Básicamente se trata de un problema con Apache Portable Runtime y en general la solución pasa por esto:

regular-user
# Open up your terminal and type:
apt-get install libaprutil1=1.3.9-2 libapr1=1.4.2-1

You got it!, use Subversion as usual 🙂

About Ibon

Me encanta salir a darme paseos, patinar, esquiar y jugar a baloncesto (alguna pachanga que otra en Larrabetzu los miércoles).

Creo en los principios que fundamentan el Software Libre, y me parece una gran herramienta para conseguir una sociedad mas justa.

This entry was posted in Hardware, Maemo5 and tagged , , , . Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *